Hey! We now have an API! Click here for more info.

Is it vulnerable?

When did you last check your Ruby library versions?

Click or drag a file here!

We’ll tell you what’s vulnerable and how to update it.

Drag your Gemfile.lock onto the area on the left, and we'll take it from there.

What does it look like?

Here is a sample.

Don’t use Ruby?

What platform should we support next?